Q & A

Welcome to the Planet Natural Garden Forum! Whether you’re new to gardening or have been at it for some time, here you can search existing messages for answers to your questions or post a new message for others to reply to. If this is your first visit, please read over our forum instructions carefully before posting. Enjoy!

This topic contains 2 replies, has 3 voices, and was last updated by  Jeffl 2 years, 1 month ago.

  • Trouble spraying Surround on olives

    Created by Merav on

    I have been trying to apply Surround to my olive tree. The foliage is getting a nice coverage; however, the olives are repelling the kaolin clay/water mix. None of the olives are fully coated, some have just a few drops on them, and some nothing at all. Extremely frustrating.
    Any suggestions?

  • Author
    Posts
  • #203694 Reply

    E. Vinje
    Keymaster

    Hello –

    I’m not sure what the problem is when applying Surround WP to olives and have a call in to the manufacturer to find out. However, I did notice that tucked deep inside the product label the company states, “initial application over waxy surfaces can bead and not spread adequately.” While Surround is labeled for use on olives, I think that’s maybe what is going on here. I’ll let you know if I hear otherwise.

    Hope this helps!

    #205031 Reply

    Jeffl
    Member

    Merav:

    I had the same problem. You need to add a surfactant additive to your spray mixture. I use “No Foam B”. 1-1/2 oz per gallon of mixture.
    It breaks the surface tension between the olive and surround and allows it to stick to the olive

    Hope this helps

You must be logged in to reply to this topic.